整套大数据学习资料(视频+笔记)百度网盘无门槛下载:http://www.edu360.cn/news/content?id=3377

9.2.1 安装 Java

hadoop 小红牛 11℃ 0评论

运行Hadoop需要Java 6或更新版本。尽管很多供应商的Java分发包可能也会正常工作,但是首选方案是采用最新稳定版本的Sun JDK。下列指令检査Java是否已被正确安装:

% java -version
java version "1.6.0_12"
3ava(TM) SE Runtime Environment (build 1.6.0_12-b04)
]ava HotSpot(TM) 64-Bit Server VM (build 11.2-b01, mixed mode)

转载请注明:全栈大数据 » 9.2.1 安装 Java

喜欢 (0)or分享 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址